当前位置:Gxl网 > 互联网 > 代写通达信指标公式、TB公式、同花顺指标公式代写

代写通达信指标公式、TB公式、同花顺指标公式代写

时间:2021-07-01 10:21:17 帮助过:5人阅读

一个跟踪趋势力度指标公式
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2,COLORSTICK;
DIFF:=SUM(MA1-MA2,0);
SUMMACD:=SUM(MACD,0);
W1:=BARSLAST(CROSS(MA2,MA1))+1;
W2:=BARSLAST(CROSS(MA1,MA2))+1;
W3:=BARSLAST(CROSS(MACD,0))+1;
W4:=BARSLAST(CROSS(-MACD,0))+1;

趋势力度:IF(K,SUMMACD-REF(SUMMACD,MIN(W3,W4)),DIFF-REF(DIFF,MIN(W1,W2)));
趋势平均力度:趋势力度/IF(K,(MIN(W3,W4)+1)/20,(MIN(W1,W2)+1)/20),COLORSTICK;
MAX趋势平均力度:HHV(趋势平均力度,34);
MIN趋势平均力度:LLV(趋势平均力度,34);DRAWTEXT_FIX(C>O,0.01,0.9,0,‘ WWW.CXH99.COM ‘),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,‘程序化交易模型‘),COLORRED;

如有需要,请加QQ:99515681 微信:codinghelp

相关教程

博客主
15835小同学
59
文章

人气教程排行