当前位置:Gxl网 > 网络系统 > Ubuntu18.04安装qemu遇到问题-qemu : Depends: qemu-system (>= 1:2.11+dfsg-1ubuntu7)

Ubuntu18.04安装qemu遇到问题-qemu : Depends: qemu-system (>= 1:2.11+dfsg-1ubuntu7)

时间:2021-07-01 10:21:17 帮助过:37人阅读

在Ubuntu虚拟机中,模拟arm开法环境的话,一般是需要交叉编译工具链和qemu来配合使用。安装qemu过程中遇到的问题,我将记录下来。

sudo apt-get install qemu

技术图片

 

 处理办法便是,依照进行。如果你能成功那自然好。但是我并没有成功,安装aptitude的时候出现了这个问题?

如果不行,试试更新清华镜像源,之后执行update和upgrade即可。
这时我直接开始sudo apt-get install qemu,结果成功了,如果你没成功的话,那么还是安装aptitude来进行吧。

1 备份

sudo cp /etc/apt/sources.list /etc/apt/sources.list.backup

2 获取源

3 更新源服务器列表

sudo gedit /etc/apt/sources.list

4 删除所有文字内容,将复制的更新源信息贴到sources.list里面

技术图片

 

博客主
21191小同学
25
文章

人气教程排行